Symptom
When migrating Notes for Visits via Migration of Appointment activity, Notes appear under Overview tab instead of Notes tab of Appointment view.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Business Configuration work center
- Select Overview view
- Search and open Migration of Appointments activity
- Select Migrate Appointments using the Migration Tool
- Select Execute Migration Step by Step
Cause
In the Migration template the Notes field present in the General sheet, hence after migration it is imported in the Overview Tab. Migration Activity does not import notes in the Notes Tab.
Resolution
You may import Visit Notes in the Notes tab using the Data Workbench. To import the Visits Notes follow the below steps:
- Go to Data Workbench work center
- Select Import view
- Select Individual Object button
- Select the business object Visit Notes
- Select Download button
Fill the data in the template and import.
Keywords
Visit Notes , Appointment notes, Migration of Visit Notes , KBA , LOD-CRM-ACT , Activities , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions