Symptom
You want to deliver a spare part item to your customer which has a product specification assigned to it. When you add the product in the service order you do not find an option to add the product specification information.
Environment
SAP Business ByDesign
Reproducing the Issue
-
Go to Service Order work center.
-
Navigate to the Service Order Processing view.
-
Choose the button New and select the option Service Order.
-
When adding the spare part in the tab Services and Spare Parts you do not see an option to add Product Specification.
Cause
The option to add product specification in service order is not avilable in Business ByDesign.
Resolution
You can use identified stock during the delivery of the spare part. This can be done while issuing the spare part from your warehouse.
Keywords
product specification service order error, not able to add product specification in service order, service order issue, product specifcation issue, error with product specification , KBA , error with product specification , service order , product specification serviceorder error , not able to add product specification in , product specifcation issue , service order issue , AP-SVO-SO , Service Order , Problem