SAP Knowledge Base Article - Preview

2682874 - HTTP Status 400 - Identity Provider could not process logout request - IAS

Symptom

After logging out via SAML, logout fails with the error:

"HTTP Status 400 - Identity Provider could not process the logout message received"

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.


Read more...

Environment

Identity Authentication

Product

Identity Authentication 1.0

Keywords

SLO, sign out, HTTP Status, 400, Identity Provider, IAS, logout message, LogoutRequest, endpoint, logout, SAML, Single Logout, identity authentication, SCI, HTTP Status 400, Identity Provider could not process the logout message received, SLO , KBA , BC-IAM-IDS , Identity Authentication Service , LOD-SF-PLT-IAS , Identity Authentication Services (IAS) With BizX , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.