SAP Knowledge Base Article - Public

2682947 - Mass reset in Fiori app Reset Cleared Items (App ID F2223)

Symptom

In fiori app Reset Cleared Items, you want to perform a mass reset. The system only allows a single reset at a time.

Environment

  • SAP S/4HANA Cloud Public Edition 1802
  • SAP S/4HANA Cloud Public Edition 1805
  • SAP S/4HANA Cloud Public Edition 1808

Reproducing the Issue

  1. Run app Reset Cleared Items.
  2. There is no option for mass reset.

Cause

 The app "Reset Cleared Items" supports only a reset and reversal for a single item and does not offer a mass reset function.

Resolution

In general, the app "Reset Cleared Items" should be used carefully. A clearing posting can be rather complex and contain several line items of different customer/supplier accounts.
When one reverses a clearing, usually it requires follow-up actions to handle the line items which were set to open again. 
A reset of a clearing should be checked carefully and in particular the detail screen which shows all cleared items and the affected accounts is valuable to see the impact of the reset beforehand and to decide how to follow up.
In order to prevent and avoid mistakes, the app does not offer a mass reversal. Such a feature is currently not supported in SAP S/4HANA Cloud Public Edition.

Please note that the app Manage Automatic Payments can summarize several invoices of the same customer in one payment clearing. 
This could help to reduce the effort, as there can be clearings for multiple invoices and only a single reset per clearing posting is required (instead of one reset per invoice).

Keywords

mass, reset, cleared items, fiori, app, single, reset, reverse , KBA , FI-FIO-GL , Fiori UI for General Ledger Accounting , FI-FIO-GL-2CL , Fiori UI for General Ledger Accounting (Public Cloud) , Problem

Product

SAP S/4HANA Cloud 1802 ; SAP S/4HANA Cloud 1805 ; SAP S/4HANA Cloud 1808