SAP Knowledge Base Article - Public

2684085 - The Output Settings on a Sales Quote Fall-back to the Default Channel Once the Sales Quote is Approved

Symptom

When you change the Output Settings channel in a Sales Quote and then submit it for approval, the system rolls back to the default output channel once the Sales Quote is approved.

Environment

SAP CLOUD FOR CUSTOMER

Reproducing the Issue

1. Go to the Sales workcenter.
2. Go to the Sales Quotes view.
3. Open any Sales Quotes requiring Approval.
4. Go to the Involved Parties facet.
5. Add a Party Role of Type Approver.
6. Hit Save.
7. Click Actions, and choose Edit Output Settings.
8. Change the default setting using the Sent by drop-down list.
9. Hit Apply.
10. Save the Sales Quote changes.
11. Submit the Sales Quote.
12. Once it is approved, return to the Sales Quote and check its Output Settings.


Result: The system rolled back to the default Output Setting.

Cause

Once a Sales Quote is submitted (which triggers approval and output), the default output settings will be determined again.

Resolution

This is the expected system behavior.

If you want to keep the updated Output Setting in the Sales Quote, the Default Settings need to be adjusted.

They can be maintained from the User Interface by Selection of Form Template and Output Channel, under the Administrator workcenter, in the Input and Output Management view.

Keywords

Input and Output Management, Sales Quote Output Settings, Sales Quote, Approved Sales Quote. , KBA , LOD-LE-CQP , Customer Quote Processing , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions