SAP Knowledge Base Article - Public

2684542 - Wrong Payment Method is Used in Outgoing Bank Transfer

Symptom

You set up a Payment Method ABC in the Business Configuration activity Global Settings for Payment for Company XYZ and Bank Account DEF (ABC represents the Payment Method maintained in the Business Configuration, XYZ represents the respective Company and DEF represents the Payment Method that is used by the system).

However when you create a new Outgoing Bank Transfer the Payment Method which is used is not Payment Method ABC.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Liquidity Management work centre.
  2. Go to the Payment Monitor sub view.
  3. Show All Payments.
  4. Find Payment ID XXX (XXX represents the Payment ID).
  5. Status Ready For Transfer.
  6. Payment Method Outgoing Bank Transfer.
  7. Open the Outgoing Bank Transfer.
  8. Under Payment Method Details you expect to see the Payment Method ABC.
  9. Instead you see that the system used the Payment Method DEF.

Cause

In order to use the correct Payment Method by the System it is important that the Payee data is maintained correctly.

Meaning that you have to maintain  the Country under Personal Data for the Payee.

Resolution

  1. Go to the Personnel Administration work centre.
  2. Go to the Employees sub view.
  3. Find Employee GHI and click Edit (GHI represents the respective Employee).
  4. Navigate to the Personal Data tab.
  5. Maintain the respective Country under Private Contact Data.
  6. When you create a new Outgoing Bank Transfer the correct Payment Method will be used.

Keywords

Zahlungsverwaltung, Land, SEPA , Inlandsüberweisung, Zahlungsmethode, Mitarbeiter, Employee, Payment Monitor , KBA , SRD-FIN-CLM , Cash and Liquity Managment , Problem

Product

SAP Business ByDesign all versions