Symptom
You are creating an appointment and filling the Start Data/Time field. The input time does not show am or pm information in the selection.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Account Management work center.
- Go to Common Tasks view.
- Click New Appointment to open the new screen.
- In the Start Date/time field, open the calendar view. You are not able to find the AM/PM indicator.
Cause
If the user time format is 24-Hour Time, the AM or PM indicator is not shown in the UI.
Resolution
You can change the user time format to 12-Hour Time. With this time format, once you enter a time into the Start Date/Time field, the AM or PM indicator will show.
See Also
Date/Time field; AM; PM; Time Format
Keywords
Time Format; Calendar; AM; PM. , KBA , SRD-CRM-OPP , Opportunities , How To
Product
SAP Business ByDesign all versions