SAP Knowledge Base Article - Public

2685273 - Attendee Not Removed From Outlook Visit

Symptom

You create a Visit with an attendee and after that you remove yourself as attendee in SAP Hybris Cloud For Customer, but even after synchronizing the changes via Outlook Server Side Integration, the attendee is not removed from Outlook Visit.

Environment

SAP Hybris Cloud For Customer Server Side Integration

Cause

The Server Side Integration doesn't support the removal of yourself as the attendee in Outlook.

Resolution

You can remove all attendees from the Visit, but yourself via Server Side Integration.

If you need this functionality urgently you may contact your implementation manager to help with such request or approach directly the SAP Cloud Service Center.

You can find more details about the services offered by Cloud Service Center on https://www.sap.com/services/application-development.html . You can contact Cloud Service Center as follows:

  1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
  2. If you are a customer: please use the little blue box “Contact Us” shown on the very right hand side of https://www.sap.com/services/application-development.html, choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page


Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices. 
An alternative option may be to check the SAP Customer Influencer Site to submit an idea: https://influence.sap.com/SAPCloudforCustomer

Keywords

Outlook Server Side Integration; Add-In; Visit; Attendee; Participant; , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions