Symptom
The task category shows technical name instead of description in the activities tab of account
Environment
SAP HyBRIS Cloud For Customer.
Reproducing the Issue
- Go to the Customers work center.
- Choose the view Accounts.
- Find Account XYZ .(XYZ represent account ID)
- Open the Account.
- Navigate to Activities Tab.
- Select the task Category Field.
- The field display Technical Name instead of Task Y. (Y represent task name)
Cause
The task category code is not allowed in the fine tuning activity. If creating a task with a category code and If it is valid, please include it as part of the allowed categories for tasks.
Resolution
- Go to the Business Configuration work center.
- Choose the view Implementation Projects.
- Choose the button Fine Tuning Activity.
- Search for the activity Activities.
- Open this activity you see there is Maintain Categories and also Assignment of Categories.
- In the maintain categories, you can maintain categories which will be available for all activities but in assignment of categories you will see that each activity type can be assigned specific categories.
- In this screen if you select task Y. (Y Represnt task)
- Add the Category code which is valid for your scenario here.
- Save and close.
Keywords
Accounts, Activiteis, Task category, Technical name displayed , KBA , LOD-CRM-ACC , Account , Problem
Product
SAP Cloud for Customer core applications 1808 ; SAP Cloud for Customer core applications 1811