SAP Knowledge Base Article - Public

2685706 - The Employee Field Cannot be Added to The Advanced Filter of The Opportunity OWL

Symptom

The Employee field is not available to add as a filter to the Opportunity advanced filter.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Sales work center.
  2. Go to the Oppportunities view.
  3. Open the Advanced Filter.
  4. The Employee field is not visible and it is not available to add in Adaptation Mode.

Cause

The Employee field is currently not supported in the Opportunity advanced filter.

Resolution

This is a new feature request. Please add your new requirement to the Customer Influence site:  https://influence.sap.com/sap/ino/#/campaign/903

 

Keywords

KBA , LOD-CRM-OPP , Opportunity Management , Problem

Product

SAP Cloud for Customer add-ins 1808 ; SAP Cloud for Customer core applications 1808