Symptom
You notice that the Top Influencer tab is not avaible for Adatation or Personalization, in the Opportunity view.
Environment
SAP CLOUD FOR CUSTOMER
Reproducing the Issue
-
Go to the Sales workcenter.
- Go to the Opportunity view.
- Open any Opportunity.
- Enter Adaptation or Personalization mode.
- Hover over a facet and click the plus icon.
Result: you cannot find the Top Influencer facet.
Cause
The Top Influencer facet is not available in adaptation or personalization; it should be made visible dynamically from the Contacts view of the Opportunity.
Resolution
- Go to the Sales workcenter.
- Go to the Opportunity view.
- Open any Opportunity.
- Go to the Contacts tab.
- In the row of the Top Influencer, click the twirl icon.
The Top Influencers facet is now visible until you close the object.
Keywords
Top Influencer Not visible, Top Influencer, Contacts. , KBA , LOD-CRM-DIL-INF , Influencer Map , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions