SAP Knowledge Base Article - Public

2685832 - You Cannot Adapt or Personnalise the Top Influencer Facet In An Opportunity

Symptom

You notice that the Top Influencer tab is not avaible for Adatation or Personalization, in the Opportunity view.

Environment

SAP CLOUD FOR CUSTOMER

Reproducing the Issue

  1. Go to the Sales workcenter.
  2. Go to the Opportunity view.
  3. Open any Opportunity.
  4. Enter Adaptation or Personalization mode.
  5. Hover over a facet and click the plus icon.

Result: you cannot find the Top Influencer facet.

Cause

The Top Influencer facet is not available in adaptation or personalization; it should be made visible dynamically from the Contacts view of the Opportunity.

Resolution

  1. Go to the Sales workcenter.
  2. Go to the Opportunity view.
  3. Open any Opportunity.
  4. Go to the Contacts tab.
  5. In the row of the Top Influencer, click the twirl icon.

twirl.jpg

The Top Influencers facet is now visible until you close the object.

Keywords

Top Influencer Not visible, Top Influencer, Contacts. , KBA , LOD-CRM-DIL-INF , Influencer Map , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions