Symptom
When new hires join and access new hire paperwork, they are seeing the following error: "The account is in the process of maintenance and will be available soon. Please wait. Thank you.".
Environment
SAP SuccessFactors Onboarding 1.0 - All Versions
Reproducing the Issue
When New Hire click the paperwork link or paperwork tile, it directs to an incorrect page
Cause
The ApplicantPage data key of affected candidate's HRData is not updated with the new URL.
For example:
- Before-Migration ApplicantPage URL: https://onboarding4preview.sapsf.com/ONB/ApplicantPage.aspx
- After-Migration ApplicantPage URL: https://onboarding8preview.sapsf.com/ONB/ApplicantPage.aspx
Resolution
For Live Customer(s), Implementation Partner(s), and Consultant(s)
After post-migration, if you encounter this case; kindly direct your concern to SAP Product Support. Using SAP Expert Chat or Support case, please follow the template when creating an case and provide the needed information below.
- Subject: KBA 2685927 - Incorrect Link in New Hire Paperwork after Account Migration
- Component: LOD-SF-OBD-SCR
Problem Description:
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Keywords
ApplicantPage, migration, URL, email, paperwork, new hire, paper work, incorrect, website , KBA , LOD-SF-OBD-EML , Emails and Notifications , Problem