SAP Knowledge Base Article - Public

2685999 - Email campaign emails are not getting triggered to target recipient with Internal Server Error

Symptom

Email campaigns are configured in the instance but emails are not getting triggered to target recipient with the error; Internal Server Error: An issue occurred during the Send process. Please try again later.

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Environment

SAP SuccessFactors Recruiting Management

Reproducing the Issue

  1. Login in SF → Recruiting → Marketing
  2. Select campaign name  →"Configured Campaign Name"
  3. Try to trigger email 
  4. Error occurs

email_campaign.png

Cause

Missing configuration

Resolution

RMK and CSB must be enabled in Provisioning and Command Center.

Keywords

Internal Server error, email, issue occured, RMK , KBA , LOD-SF-RCM-CRM , Candidate Relationship Management , LOD-SF-RMK-CRM , Data Capture Form, Email Layout, Email Campaign , Problem

Product

SAP SuccessFactors Recruiting all versions