Symptom
Email campaigns are configured in the instance but emails are not getting triggered to target recipient with the error : Internal Server Error : An issue occurred during the Send process . Please try again later.
Environment
SAP SuccessFactors Recruiting
Reproducing the Issue
- Login in SF --> Recruiting --> Marketing
- Select campaign name ->"Configured Campaign Name"
- try to trigger email
- Error occurs
Cause
Missing configuration
Resolution
RMK and CSB must be enabled in Provisioning and Command Center.
Keywords
KBA , LOD-SF-RCM-CRM , Candidate Relationship Management , LOD-SF-RMK-CRM , Data Capture Form, Email Layout, Email Campaign , Problem
Product
SAP SuccessFactors Recruiting all versions