Symptom
When accessing the Ticket, The Ticket is not editable because all the fields are grayed out.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Service work center.
- Go to Tickets view.
- Open Ticket ABC (ABC represents the Ticket Subject). All the fields are grayed out.
Cause
Possible causes:
- The Approval Status of the ticket is set to In Approval. Once the Ticket is waiting for approval it cannot be edited.
- The personal data of a party in the ticket (Employee, Customer) was removed. In this case, fields like Customer, Assigned to or Subject in the ticket will show XXXXXXXXXX XXXXXXXXXX.
Resolution
- Wait for the Ticket Approver to approve the Ticket or contact the Approver. Once the status is changed, then the Ticket will be editable again.
- You can check the logs for data removal here: work center Data Protection and Privacy > View Common Tasks > Click on View Removal Log.
Keywords
Ticket; Grayed out; Approval, not editable, greyed out, XXXXXXXXXX , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions