Symptom
When you create a follow-up ticket from existing ticket without Serial ID maintained, the Installed Base and Installation Point are not copied over.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Services work center.
- Go to the Tickets view.
- Open Ticket XXX (XXX represents the ID of the ticket).
- Go to the Related Items facet.
- Under Follow-Up Items section, click on More --> Create Ticket.
- The Installation Point and the Serial ID propagated to the new ticket.
Cause
Currently the Cloud for Customer system does not support of copying Installed Base and Installation Point when there is no Serial ID associated with the main ticket.
Resolution
This is the system standard behavior.
If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
An alternative option may be to check the corresponding SAP Customer Influence Site to submit an idea:
Keywords
Installed Base; Installation Point; Copy; Serial ID; Sub-Ticket; Ticket; Related Items; , KBA , LOD-CRM-SRP , Service Request Processing , How To