SAP Knowledge Base Article - Public

2686480 - Custom order does not work when setting filters for account on SAC

Symptom

  • Custom order does not work when setting filters for account on SAC

Environment

  • SAP Analytics Cloud 2018.14.2

Reproducing the Issue

  1. Logon SAC.
  2. Open and edit a story.
  3. Click Manage Filters for Account.
  4. Select several members to Selected Members panel.
  5. Click OK button, find that members are displayed as alphabetical instead of the custom order originally selected.

Cause

The feature is not supported in current version.

Resolution

The feature has been added in SAC from 2019.04.

See Also

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Keywords

Custom sort, Filter, measure, does not work, Models, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics , KBA , LOD-ANA-BI , Business Intelligence Functionality, Analytic Models , Problem

Product

SAP Analytics Cloud 1.0