Symptom
-
Custom order does not work when setting filters for account on SAC
Environment
-
SAP Analytics Cloud 2018.14.2
Reproducing the Issue
-
Logon SAC.
- Open and edit a story.
- Click Manage Filters for Account.
- Select several members to Selected Members panel.
- Click OK button, find that members are displayed as alphabetical instead of the custom order originally selected.
Cause
The feature is not supported in current version.
Resolution
The feature has been added in SAC from 2019.04.
See Also
- How to find User Assistance for SAP Analytics Cloud?
- Ask a question on the SAP Community!
- 2487011 - What information do I need to provide when opening incidents with SAP Analytics Cloud (Hint: Use component LOD-ANA*)
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Keywords
Custom sort, Filter, measure, does not work, Models, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics , KBA , LOD-ANA-BI , Business Intelligence Functionality, Analytic Models , Problem