Symptom
At the moment a library blank search is performed, the "SOCIAL LEARNING" tab does not bring any result, only the "COURSES" one does, even with existing JAM groups and items added to those groups.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP SuccessFactors Learning
Reproducing the Issue
In the Learning user side, click:
-
"Find Learning" tile > "Browse all courses" or "Go".
Cause
It is necessary to add keywords to have the "SOCIAL LEARNING" tab populated with results, as it can be seen when accessing it.
Resolution
Once this is populated with the search criteria, the results, if applicable, will return.
See Also
2323363 - JAM Integration in LMS Knowledge Support and Tips
2532092 - LMS - Jam integration functionalities in different SAP Jam editions
2266004 - SAP Jam integration with LMS (SF Learning Management System)
Keywords
search, jam, social, learning, blank, result, catalog, library, tab , KBA , LOD-SF-LMS , Learning Management System , LOD-SF-LMS-ITE , Items , LOD-SF-LMS-CAT , Catalog , LOD-SF-LMS-JAM , Integration with SAP Jam , Problem