Symptom
After changing the password from a Social Media Channel (e.g Facebook, Twitter, etc). The channel stopped working.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Open the Social Media page which is linked to the Cloud for Customer channel.
- Click to change the password of this page.
- Now go to the Cloud for Customer system.
- Check that the Social Media Messages are not coming to the Cloud for Customer anymore.
Cause
Once you change the password of a Social Media Channel, you need to authenticate the channel again.
Resolution
-
Go to Administrator work center.
-
Go to the Service and social Settings view.
-
Open Social Media Channels and search for the reference channel.
-
Select the line of the channel ID and click on the Channel ID.
-
Click on the Authenticate button.
Keywords
Social Media; Password; Authenticate; , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions