Symptom
Successful incoming synchronous messages are not displayed in the Business Communication Monitoring view.
Environment
SAP Business ByDesign
Reproducing the Issue
-
Go to the Application and User Management work center.
- Go to the Business Communication Monitoring view.
There are no successful incoming synchronous messages from ManageSalesOrderIn in the list.
Cause
Only failed synchronous messages will be displayed in the Rejected Web Service Calls list. Successful synchronous calls will not be shown, since the amount of incoming calls will be huge.
Resolution
If the incoming synchronous messages are succesful, then the message won't be displayed in the Business Communication Monitoring view.
Keywords
Service Interface; Service Interface missing; Order created via web service; BCM; Sales Order Succesful not visible in BCM; , KBA , web service message not showing in bcm , managesalesorderin not visible , AP-SLO-SO , Sales Order , Problem