Symptom
Customer to trying to initiate Onboarding from RCM
Environment
Recruitment Management / Onboarding
Reproducing the Issue
- go to RCM
- Open a requisition
- once candidate is ready to be hire click Take Action > Initiate Onboarding
- will get the error [ Unable to Initiate Onboarding Process. Reason: Conflicting mapping found for fields (Onboarding keys) Ensure these fields are mapped only in one entity in admin tools ]
Cause
Some of the keys (usually said in the error message) are mapped multiple times in different templates
Resolution
1.) Go to Admin Center
2.) Go to Setup Onboarding Integration
3.) Check the templates for duplicate keys mapped in fields in RCM
4.) If none, go to Provisioning > Import Export for RCM templates Mapping
5.) Check the templates also for duplicate mapping
Keywords
RCM ONB RCM ONB Mapping RCM ONB Integration ONB Integration Setup Onbording Integration Import Export for RCM templates Mapping , KBA , LOD-SF-OBD-INT , Integrations with Onboarding , Problem