Symptom
When trying to create an online Offer with e-signature, Docusign does not launch.
Environment
SAP SuccessFactors Recruiting Management
Reproducing the Issue
Try to launch an Offer Letter by clicking Online Offer with e-signature. Nothing gets launched and the user stays on the same page.
Cause
User is not using an unique email address. This is common with a recent instance refresh if email addresses are masked i.e. "dummy@sap.com".
Resolution
Ensure that the user launching the Offer Letter has an unique email address. DocuSign only allows one e-mail address to be tied to one DocuSign recruiting user account per environment (demo and production). Even when testing, each Recruiting user creating Online Offers with eSignature requires a unique email address.
Keywords
Offer, Letter, Docusign, e-signature, Esignature, Online, Working , KBA , LOD-SF-RCM-CAO , Candidate Offers, Offer Letters , Problem