Symptom
LMS Background not appearing
Environment
SuccessFactors Learning Management System (LMS) - All Supported Versions
Reproducing the Issue
- Login via bizx.
- Go to Learning admin -
- System Configuration - Configuration - Images - Current Background Image - browse and select new image - save.
- Proxy as a user and LMS Background has not been changed.
Cause
In an integrated system the background will only change when using the settings in theme manager to add a background.
Resolution
When logged in via bizx in an integrated system the background for LMS can only be changed via Theme Manager.
- Go to admin center;
- Company settings;
- Theme Manager;
- Choose your theme and click on it;
- Click on Fine tune;
- Click Backgrounds;
- Under Background you can choose to use an URL or upload a file.
If you use the settings in LMS -
- System Configuration
- Configuration
- Images
- Current Background Image
- Browse and select new image
- Save
The LMS Background uploaded will only be visible when logged in natively to LMS.
NOTE: as of Q3 2018 native users/login is no longer supported, except for users with cart type "external" ( external/sites users).
See Also
KBAs:
2409408 - How to upload an image as background on Theme Manager
2285237 - LMS: BizX theme not being applied to learning
2149831 - To contact Professional Services, Partner and Account/Finance Team
2087356 - Admin Tools: Theme Management - BizX Platform
2355520 - LMS Fiori User Experience for Integrated Environments
Help Forum:
Keywords
Backgound LMS, Background Image LMS, Background, Theme LMS, Design LMS, Style LMS, Image LMS, Images, , KBA , LOD-SF-LMS , Learning Management System , LOD-SF-LMS-THM , Theme Related Issues , How To