SAP Knowledge Base Article - Public

2688923 - User Locked Soon After Changing the Password

Symptom

You have changed your user's password, but when you try to log in for the first time, your account gets locked with error message "Too many failed attempts."

Environment

  • SAP Cloud for Customer
  • SAP Business ByDesign

Cause

There can be multiple reasons for this issue, as mentioned below:

  1. Another device which was used before with a previous password tries to access the system as soon as it connects to the network (it can be a mobile device, laptop, any device which is trying to log in automatically).
  2. Devices with wireless access can cause this behavior. Remove all stored network of those devices with an old password.
  3. The old credentials might be saved on an application, like the Microsoft Outlook add-in, Cloud Print Manager, etc.

Resolution

Make sure that the old password is changed to the new password in all of the above-mentioned places.

In case you are not able to locate the place where the wrong password was set, a workaround is to change the logon user ID to another ID so that the incorrect logon attempts would not affect this user anymore. This can be even a slight alteration, such as changing ID "USER123" to "USER1234."

Keywords

Password Locked, Password Change, E-mail Integration, E-mail plug-in password, User, Constantly Locked , KBA , locked , user , first attempt , password , SRD-CC-IAM , Identity & Access Management , Problem

Product

SAP Business ByDesign all versions ; SAP Cloud for Customer core applications all versions