SAP Knowledge Base Article - Public

2690109 - External and Internal notes are not visible at line level in the Fiori UI

Symptom

In Sales Quotes and Sales Orders external and internal notes are not visible at line level in the Fiori UI.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Open the system in Fiori.
  2. Go to the Sales work centre.
  3. Go to the Sales Orders/ Sales Quotes view.
  4. Open any object which contains product line items.
  5. Navigate to the Products facet.

Result: Internal and External notes are not visible at item level.

Cause

The Vertical Split View is active in your system.

Resolution

If you would prefer a similar layout to the one used in HTML5 you can Disable Vertical Split View in Master Detail by using the following steps:


In Fiori client

  1. Click the user profile image.
  2. Open Settings.
  3. Navigate to Company Settings.
  4. Use the checkbox to Disable Vertical Split View in Master Detail.

In HTML5

  1. Click Adapt.
  2. Select Company Settings.
  3. Under the General tab use the checkbox toDisable Vertical Split View in Master Detail.

See Also

Blog What’s New in 1805 SAP Hybris Cloud for Customer – Fiori client -> Master Detail Vertical Split layout (Desktop and Tablet only)

Keywords

Internal note, external note, line item, vertical split view, fiori , KBA , AP-RC-MOB-UIF , Responsive UI , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions