Symptom
The List View does not display all ticket interactions.
Environment
SAP Cloud for Customer / Service / Fiori
Reproducing the Issue
- Go to the Service work center.
- Select the Tickets view.
- Open Ticket ABC (ABC represents the Subject of the Ticket).
- Go to the Interactions facet.
- Check that the internal notes are being displayed in Grid view.
- Now Click on the button List View. Internal Notes will not be displayed anymore.
You can see that there are fewer interactions displayed than in the Grid View.
Cause
This is the expected system behavior.
Resolution
The List View displays only interactions of type activities, which would be E-mail, SMS, Phone Call and Chat.
See Also
2682218 - E-Mail Interaction Not Shown Within List View
Further details about the List View feature can be accessed here: List View Fiori
Keywords
Ticket, List View, Interactions. , KBA , LOD-CRM-SRP-INT , Ticket Interactions , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer add-ins 1808 ; SAP Cloud for Customer add-ins 1811