SAP Knowledge Base Article - Public

2690575 - Account Not Showing The Correct Location On Map View

Symptom

You have and account but in map view this account is showed in a wrong location.

Environment

SAP Hybris Cloud for Customer.

Reproducing the Issue

  1. Go to Customers Work Center.
  2. Click on Accounts.
  3. Select Map view.
  4. Account ABC (ABC is an account on the list) is displayed in a wrong location.

Cause

In case you are filling the account only with e.g. SA. The address for the account is not enough for google maps API to resolve it correctly.

Resolution

You can avoid the issue by filling the maximum data for address fields.

Keywords

Location, Map. , KBA , AP-RC-UIF , C4C UI Framework , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions