SAP Knowledge Base Article - Public

2691394 - You are Unable to Edit or Reverse an Incoming External Payment in Status In Transfer

Symptom

You want to Edit, Cancel or Reverse an In Transfer Incoming External Payment and you notice that the Edit and Reverse buttons are greyed out.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Payment Management work center.
  2. Go to the Payment Monitor view.
  3. Show All Payments and search for the Incoming External Payment ID: XXX (XXX stands for the payment ID).

The payment is in status In transfer. The Edit, Reverse and Create Remittance Advice buttons are greyed out. It is not possible to cancel the payment.

Cause

  • An External Payment is a document created in an External System (outside of ByDesign) and replicated in ByDesign system.
  • For such documents, it is not possible that you can perform the actions like Cancel, Create Remittance Advice.
  • Only for the documents that have been created from the ByDesign system, these actions are allowed.

Resolution

This is the normal system behaviour. To cancel this payment, you need to contact the External Service Provider.

See Also

Help Center Document: Customer Payments by External Payments.

Keywords

In Transfer External Payment, Edit or Cancel Incoming External Payment, reverse , KBA , SRD-FIN-MOP , Payment Management , Problem

Product

SAP Business ByDesign all versions