SAP Knowledge Base Article - Preview

2691559 - Designer error: Cannot run the version of the product against the earlier version of repository - SAP Data Services 4.2

Symptom

  • After upgrading Data Services, some of Designer clients are getting the following error:
    Error: Cannot run the version <14.2.#.####> of the product against the earlier version<14.2.x.0000> of repository. Upgrade the repository to version <V14.2.#.0000> or later.(BODI-1112172)
  • Click OK to close the error message and you may access Designer but it gets crashed more frequently.
  • In Designer, checking the component versions in 'Help -> About Data Services' shows correct version serials.


Read more...

Environment

SAP Data Services 4.2

Product

SAP Data Services 4.1

Keywords

DS, designer, upgrade, 1112172, BODI, DSUserConfig , KBA , EIM-DS-DEP , Deployment, Installation, Upgrade , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.