Symptom
When proxying in as a user to access inactive assignment performance forms from the To Do panel, the user is redirected to the performance inbox instead of the performance form.
Environment
- SAP SuccessFactors Performance Management
- SAP SuccessFactors HCM Suite
Reproducing the Issue
-
Log in as Admin user
-
Proxy in as the user with inactive assignment forms
- In the homepage To-Do, click the form for the inactive assignment
- The Performance Inbox opens instead of the performance form
Cause
SuccessFactors interprets this process as a double proxy (proxy to the user and then proxy to the inactive global assignment account)
Resolution
As an admin, you cannot proxy as a user and then access performance forms via the To Do panel for the inactive global assignment. Accessing the inactive assignment performance form via the To Do panel will only work when logged in as the end user. To resolve the issue, the end user will need to log in directly.
See Also
Keywords
inactive assignment forms, homepage to do, global assignment, inactive employment forms, reviews, old, prior, assignments, employments, success factors, sf, sfsf , KBA , csg_q , LOD-SF-PM-POD , Home Page, Pods and Portlets, To Do List , LOD-SF-PM-FRM , Forms & Templates , LOD-SF-PLT-PRX , Proxy , Problem