SAP Knowledge Base Article - Public

2691626 - The Ticket Business Object is Not Appearing in a Workflow Rule

Symptom

When creating a Workflow Rule, the Business Object Ticket is not available.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Administrator work center.
  2. Select the Workflow Rules view.
  3. Click on the New button.
  4. Open the dropdown options from the Business Object field. The Ticket option is not available.

Cause

The Activate Solution Capabilities activity has not been confirmed in your Implementation Project.

Resolution

  1. Go to Business Configuration work center.
  2. Go to Implementation Projects view.
  3. Click in Open Activity List.
  4. Search and open the activity Activate Solution Capabilities.
  5. Click in Confirm.
  6. Save the changes.

Keywords

Workflow Rule; Tickets; Business Object; , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions