Symptom
The Participants cannot be added to the Phone call on creation.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to the Activities work center.
- Go to the Phone Calls view.
- Select the New button.
- The Participants section is not visible in the Quick Create.
Cause
Currently participants can only be added to the Phone Call via the Overview tab within the Phone Call TI.
Resolution
To add Participants on Phone Call creation is a new feature request. Please post your idea on the Customer Influence Site: https://influence.sap.com/sap/ino/#/campaign/903
Keywords
KBA , LOD-CRM-ACT , Activities , Problem
Product
SAP Cloud for Customer add-ins 1808 ; SAP Cloud for Customer add-ins 1811 ; SAP Cloud for Customer core applications 1808 ; SAP Cloud for Customer core applications 1811