Symptom
- Workforce Analytics is no longer appearing for users.
- Workforce Analytics is not available anymore.
- After the Report Center was enabled, the Workforce Analytics is not available.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
- SAP SuccessFactors Workforce Analytics
- SAP SuccessFactors HCM Suite
Reproducing the Issue
- Login to the instance;
- Select the dropdown;
- The option Workforce Analytics is not available. See below:
Cause
This is caused because the option "Show Analytics" is not checked on the Analytics permissions.
Resolution
To correct this behavior is required to:
- Go to "View User Permissions"
- Search for the employee and see what roles it has
- Go to the Manage Permissions Role
- Select the required permission
- Go to Analytics Permission > Give the permission "Show Analytics". See below:
Note: In case you would like to remove 'Workforce Analytics' option from the dropdown menu, it is needed to remove the 'Show Analytics' permission under 'Analytics Permission.
Keywords
SF, SuccessFactors, RPT, not visible, WFA, drop down, Workforce Analytics, remove, missing, dropdown , KBA , LOD-SF-WFA-WA , Workforce Anaytics , LOD-SF-ANA-RCT , Report Centre , Problem
SAP Knowledge Base Article - Public