SAP Knowledge Base Article - Public

2692143 - 'Workforce Analytics' Option Missing from Dropdown on SuccessFactors

Symptom

  • Workforce Analytics is no longer appearing for users.  
  • Workforce Analytics is not available anymore.
  • After the Report Center was enabled, the Workforce Analytics is not available.

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

  • SAP SuccessFactors Workforce Analytics
  • SAP SuccessFactors HCM Suite

Reproducing the Issue

  1. Login to the instance;
  2. Select the dropdown;
  3. The option Workforce Analytics is not available. See below:

    2018-09-10_20-47-20.png

Cause

This is caused because the option "Show Analytics" is not checked on the Analytics permissions.

Resolution

To correct this behavior is required to:

  1. Go to "View User Permissions"
  2. Search for the employee and see what roles it has
  3. Go to the Manage Permissions Role
  4. Select the required permission
  5. Go to Analytics Permission > Give the permission "Show Analytics". See below:

2018-09-10_18-34-37.png

Note: In case you would like to remove 'Workforce Analytics' option from the dropdown menu, it is needed to remove the 'Show Analytics' permission under 'Analytics Permission.

Keywords

SF, SuccessFactors, RPT, not visible, WFA, drop down, Workforce Analytics, remove, missing, dropdown , KBA , LOD-SF-WFA-WA , Workforce Anaytics , LOD-SF-ANA-RCT , Report Centre , Problem

Product

SAP SuccessFactors Workforce Analytics all versions