Symptom
Preview Action Button could not be seen for Registered Product
Environment
SAP Cloud For Customer
Reproducing the Issue
-
Go to Product Work Center
- Then to Registered Product View
- Open any Registered Product XYZ, where, XYZ is any Registered Product ID
- Click on Actions button
The Preview option to summarize the Registered Product could not be seen
Cause
Business Option for Preview Action is not enabled in scoping
Resolution
-
Go to Business Configuration Work Center
- Then to Implementation Project View
- Click on Edit Project Scope option
- Go to Scoping Element Service and navigate to Entitlement Management
- Then click on Registered Products and Installed Base option
- Enable the question , "You can view summary of Registered Product as a Preview"
Now the Preview option would be enabled under Actions Button
Keywords
You can view summary of Registered Product as a Preview,Entitlement Management,Service,Registered Product,Preview , KBA , service , registered product , preview , you can view summary of registered produ , entitlement management , LOD-LE-PRD , Product + Product Category , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions