SAP Knowledge Base Article - Public

2692336 - Summary Of Registered Product As A Preview

Symptom

Preview Action Button could not be seen for Registered Product

Environment

SAP Cloud For Customer

Reproducing the Issue

  1. Go to Product Work Center
  2. Then to Registered Product View
  3. Open any Registered Product XYZ, where, XYZ is any Registered Product ID
  4. Click on Actions button

The Preview option to summarize the Registered Product could not be seen

Cause

Business Option for Preview Action is not enabled in scoping

Resolution

  1. Go to Business Configuration Work Center
  2. Then to Implementation Project View
  3. Click on Edit Project Scope option
  4. Go to Scoping Element Service and navigate to Entitlement Management
  5. Then click on Registered Products and Installed Base option
  6. Enable the question , "You can view summary of Registered Product as a Preview"

Now the Preview option would be enabled under Actions Button

Keywords

You can view summary of Registered Product as a Preview,Entitlement Management,Service,Registered Product,Preview , KBA , service , registered product , preview , you can view summary of registered produ , entitlement management , LOD-LE-PRD , Product + Product Category , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions