Symptom
The Ship-To address shows in the Sales Order Volume report is not same as the Ship-To address that is maintained the Sales Order.
Environment
SAP Business ByDesign
Reproducing the Issue
-
Go to the Sales Orders work center.
- Go to the Reports View.
- Open the Sales Order Volume report.
- In the selection choose the restriction for Sales Order XYZ (XYZ represents the Sales Order ID for which you find the Ship-To address in the Sales Order does not match with the Ship-To address of the Sales Order Volume Report).
- In the View section, click Add Field option to add Ship-To Address in the View.
- Run the report and you can see that the Ship-To address does not match with the Sales Order Ship to address.
Cause
- It happens when you are not using the Standard Ship-to address of the ship-to account, or manually changed the address in the sales order.
- This is system standard behavior. The Ship-To address, including the email and phone number, in the Sales Order Volume report is fetched from the Business Partner Master Data instead of the address maintained in the sales order.
Resolution
In order to display the Ship-To address which has been set for the Sales Order you have to use another Characteristic. Please proceed as follows:
- In the Sales Order Volume report, click on the button Configure icon on the top right.
- Expand the Dimension: Business Partner.
- Find the characteristic Address of Ship-To.
- Check the box "Display in Report" and Click on Ok
- The characteristic "Address of Ship-to" is now added into the Row Fields, you are able to see the Ship-to Address used in the sales order.
See Also
Keywords
CRMSLOIB_Q0001, CRMSLOIB, Sales Order Volume Report Ship To wrong; Ship-To Sales Order Volume Report; Sales Order Volume; Report; Bill-to; City; City of Ship-to; Phone; E-Mail; #, Address, wrong, different , KBA , sales order volume report , ship-to , AP-SLO , Sales Order Processing , How To
Product
SAP Business ByDesign all versions