Symptom
You have created a Visit and it is not reflecting in Attendees Outlook Calendar.
Environment
SAP Cloud for Customer
Reproducing the Issue
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Go to Visits work center.
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Go to Visits view.
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Create a new Visit.
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Go to Attendees facet and click on Add to add Attendees.
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Save the changes.
This Visit is not shown in Attendees Outlook Calendar.
Cause
Attendees will only get the Calendar entry once the Organizer syncs the entry and then it is sent out by Exchange.
This has always been the behaviour for server-side integration (and client-side as well) and it has not been changed.
In server-side, once the entry is synced in the Organizer's mailbox, the invite is automatically sent out (in client-side, the Organizer has to manually send out the invite).
Resolution
Make sure that the Visit was synced to the Calendar of the Organizer.
Keywords
Visit , appointments , outlook , calendar , exchange , KBA , server side , outlook add in , visits , calendar , attendees , organiser , LOD-CRM-ACT-VST , Visit Planning , LOD-CRM-ACT , Activities , Problem