SAP Knowledge Base Article - Public

2693550 - When Starting an Outgoing Call From a Ticket, The Phone Call Activity is Not Saved in The Account Maintained in The Ticket

Symptom

When starting an outgoing call, the Phone Call Activity is not saved in the Account, which is maintained in the Ticket.

Environment

SAP Cloud for Customer

Reproducing the Issue

Pre-Requisite: Ticket ABC  (ABC represents the Ticket ID) has an Account and a Contact maintained. The Contact has a Phone number maintained.

  1. Open the Live Activity Pane.
  2. Go to the Service work center.
  3. Select the Tickets view.
  4. Select Ticket ABC.
  5. Select the Phone number in the Customer section of the Overview facet to start the outgoing call.

The Phone Call Activity is not saved in the Account, which is maintained in the Ticket.

 

Cause

This is the expected system behaviour in SAP Cloud for Customer.

Resolution

The Phone Call Activity is saved in the Contact and the Ticket, but not in the Account, which is maintained in the Ticket.

Keywords

outgoing phone call activity not saved account contact ticket , KBA , LOD-CRM-LA , Live Activity , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions