Symptom
You are trying to refresh a report after the session was idle for some time and you can see the error message box at the bottom of the screen and one of the following error messages:
'Report Cannot be Opened; Report an Incident'
'Report session is lost. Please restart report'
Then, you have to close and reopen it.
Environment
- SAP Business ByDesign
- SAP Cloud for Customer
Reproducing the Issue
-
Go to the work center Business Analytics.
-
Go to Design Reports work center view.
- Open your report.
- Leave the report window open but do not make any changes.
- After some time, try to work with the report e.g. by opening a value help, changing any setting or refreshing the report.
You can see a red error message box and one of those error messages. You have to close the report and open it again.
Cause
The session times out after 20 minutes if it is idle.
Resolution
This is the expected behavior. If you would like to have it changed, you can submit it as a new idea/ suggestion in our SAP Customer Influence. The Customer Influence site allows customers to log Improvement Requests themselves and have the ability to work directly with our technology and development group.
SAP Customer Influence
< https://influence.sap.com >
See Also
Keywords
report, analytics, html5, time out, session, empty error message, red exclamation mark, session lost, report cannot be opened, idle time report, , KBA , internal server error , failed to open report , report an incident , AP-RC-ANA , C4C, ByD, Travel: Analytics Tools & Frameworks , How To