Symptom
You have created a campaign and executed it, but the members of the target group were not contacted with the reason 'Not Relevant'.
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Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Sales Campaign work center.
- Go to the Campaigns view.
- Open the campaign ABC (ABC represents the campaign ID).
- Go to the Execution Details facet.
- Query for "Not Contacted" members.
- The column "Reason" appears as 'Not Relevant'.
Cause
The members were not contacted because they are employees and the flag 'Include Employees' has not been checked when creating the campaign ABC.
Resolution
This is the system expected behavior.
When creating a campaign for employees, you need to perform the below steps:
- Go to the Sales Campaigns work center.
- Go to the Campaigns view.
- Create a new campaign.
- Go to the Build facet.
- Add a target group.
- Flag the checkbox for 'Include Employees'.
- Maintain the rest of the configuration of the campaign and save.
To have that option enabled, make sure that the question 'You can execute Campaigns for Employees added in the Target Group' is maintained in the system scope. Steps to maintain are the below:
- Go to the Business Configuration work center.
- Go to the Implementation Topics view.
- Edit Project Scope.
- Go to the step 4 'Questions'.
- Expand Sales Campaign -> Campaign Management -> Campaign Execution.
- Mark the option 'You can execute Campaigns for Employees added in the Target Group'.
Keywords
KBA , LOD-CRM-MKT-CAM , Campaigns , How To