Symptom
- While trying to add the S-user in SAP Analytics Cloud (SAC) under System Administration > Datasouce Configurartion following error is observed.
- The similar error is also noticed while performing self-service Data Acquisition.
Error - "We were not able to add the User account. Please try again later."
Environment
- SAP Analytics Cloud 2018.
Cause
- This issue is currently under investigation by the Operations team
Resolution
- Whilst the issue is under investigation by Operations team, please create a support case with the screenshot of the error along with this KBA so the support Engineer canrequest the Operations team to manually add the S-User into the account. This is just a workaround.
P.S. - If the request was made in the cases of Data Acquisition then the Operations Team will need to provide the sub account details along with Region host to continue with remote configuration. The customer then has to move to the next step to perform remote configuration and not try to add S-User again as this will continue to give error until being resolved.
See Also
- How to find User Assistance for SAP Analytics Cloud?
- Ask a question on the SAP Community!
- 2487011 - What information do I need to provide when opening cases with SAP Analytics Cloud (Hint: Use component LOD-ANA*)
Your feedback is important to help us improve our knowledge base.
Keywords
SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, EPM-ODS, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics , KBA , LOD-ANA , SAP Analytics Cloud (SAC) , LOD-ANA-BI , Business Intelligence Functionality, Analytic Models , LOD-ANA-PL , Planning , LOD-ANA-BR , SAC Boardroom , LOD-ANA-PR , SAC Predictive , Problem
Product
SAP Analytics Cloud 1.0