SAP Knowledge Base Article - Public

2695292 - Error "Retrieving customer group from configuration not possible" in Ticket

Symptom

You observe the error message "Retrieving customer group from configuration not possible" while trying to save a Ticket.

*Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.*

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Service work center.
  2. Navigate to Tickets View.
  3. Click on New  button and fill the details.
  4. Click on Save.
  5. System raises the error "Retrieving customer group from configuration not possible".

Cause

The customer group fetched for the Ticket does not exist in the fine tune activity Customer Groups.

Resolution

  1. Go to Business Configuration work center.
  2. Go to Implementation Projects view.
  3. Click on Open Activity List button.
  4. Search for the activity Accounts and open it.
  5. Click on Maintain Customer Groups.
  6. Add the customer group that is fetched for the Ticket.
  7. Save the changes.
  8. Logout and login to the system again.

Note: The customer group of the Ticket is fetched from the Account.

Customer Group Standard.png

Keywords

Customer Group, Configuration, Retrieving, Ticket, Account, Fine Tuning , KBA , customer group , configuration , retrieving , group , not possible , LOD-LE-BP-BP , Business Partner , LOD-CRM-SRP , Service Request Processing , LOD-CRM-ACC , Account , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions