Symptom
You observe the error message "Retrieving customer group from configuration not possible" while trying to save a Ticket.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to Service work center
- Navigate to Tickets View
- Click on New button and fill the details
- Click on Save
- System raises the error "Retrieving customer group from configuration not possible"
Cause
The customer group fetched for the Ticket does not exist in the fine tune activity Customer Groups.
Resolution
-
Go to Business Configuration work center
- Go to Implementation Projects view
- Click on Open Activity List button
- Search for the activity Accounts and open it
- Click on Maintain Customer Groups
- Add the customer group that is fetched for the Ticket
- Save the changes made
- Logout and login to the system again
See Also
Note: The customer group of the Ticket is fetched from the Account.
Keywords
customer group, configuration, not possible, retrieving, ticket, account , KBA , group , not possible , retrieving , customer group , configuration , LOD-LE-BP-BP , Business Partner , LOD-CRM-SRP , Service Request Processing , LOD-CRM-ACC , Account , Problem
Product
SAP Cloud for Customer core applications 1808