Symptom
When you are executing the My Contacts query in the Contacts OWL, the system does not return your expected result.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to the Customers work center.
- Go to the Contacts view.
- Select the My Contacts query from the drop down list.
- The result is not as you expected.
Cause
The "My Contacts" query is designed to display search results:
My Contacts are the Contacts of the My Account and My Accounts are all Accounts where the logged in User is part of the Account team or the Account's Territory team.
This is the system standard behavior and the semantic will not be changed.
Resolution
Contacts are displayed in one of three standard filters, described below:
- All : All contacts of all accounts that you are authorized to access.
- My Contacts : All contacts of all accounts for which you are assigned as a member of the account team.
- My Team's Contacts : All contacts of all accounts for which you are assigned as a member of the account team, and, if you are a sales manager, all contacts of all accounts for which any subordinate of yours is assigned as a member of the account team.
Note: You can also search your own query options in the Advance Search, and click "Save Query As" button to create a New Query Name.
Keywords
KBA , my contacts , query , owl , result , search , LOD-CRM-CON , Contact , How To