Symptom
When you try check the XML sent out on Business Communication Monitoring Output, the XML archive does not appear.
Environment
SAP Business ByDesign.
Reproducing the Issue
Checking the Invoice
1. Go to the Customer Invoicing work center.
2. Select the Invoice Document view.
3. Search for the Invoice Document ID: ABC (ABC represents your Invoice Document ID).
4. Click on Edit button and View All button.
5. Navigate to the Output History tab.
Note that there is a XML archive which has been sent out to your customer. The status is successful.
1. Go to the Application and User Management work center.
2. Select the view Business Communication Monitoring.
3. Search for the Business Document: Customer Invoice.
The query will retireve the Invoice ID DEF (DEF represents your Invoice Document ID) as last number, but the customer number is ABC, it means that there is a gap on the view.
Cause
As the message was successful so it will have default retention time of 62 days, after that it won't be shown on Business Communication Monitoring view.
Resolution
This is the expected system behavior.
Keywords
Business Communication Monitoring; Customer Invoicing; Application and User Management; , KBA , SRD-CRM-INV , Customer Invoicing , How To