Symptom
In Customer work center under Contacts view ,the users can populate the standard field VIP Contact ,to indicate whether the contact is a VIP or not.
With this search field you are not able to create Target Group.
Environment
SAP Cloud For Customer
Reproducing the Issue
- Go to the work center Sales Campaign.
- Choose the view Target Group.
- Choose the button New.
- Choose the Members Tab.
- Choose the button Add.
- Choose the option Add Contacts from drop down.
- On the Add Contacts Window.
- Choose the button Adapt.
- Choose the View Master layout.
- Choose ADD filed under the view Customer Business Address.
Here the field VIP Contact cannot be added to the Add Contact screen, therefore the customer cannot create a selection/ query based on this attribute
Cause
In Customer work center under Contacts view ,the users can populate the standard field VIP Contact ,to indicate whether the contact is a VIP or not. With this search field you are not able to create Target Group because this VIP Contact standard dropdown field is not exposed in Contact selection dialogue.
Resolution
You can add members to a Target Group directly from contact list view.
- Go to the Customers work center.
- Choose the view Contacts.
- Choose Advanced filter.
- Filter Contacts with the filed VIP Contact.
- Choose the contacts you want to add.
- Choose the button Actions.
- Choose the Action " Add members to Target Group " to add selected contacts to the target group.
Keywords
Target group, Contacts, , KBA , LOD-CRM-MKT-TG , Target Groups , Problem