Symptom
A file has been uploaded to SAP Jam or Work Zone, and a message appears and remains permanently:
"We are converting this document and you will be able to view it soon. A preview is currently unavailable for this file. Please download it to view."
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
- SAP Jam Collaboration
- SAP SuccessFactors Work Zone
Reproducing the Issue
- In an SAP Jam/Work Zone group go to 'Content' and select 'Upload'.
- Upload a document.
- The document is uploaded and a message appears: We are converting this document and you will be able to view it soon. A preview is currently unavailable for this file. Please download it to view.
Cause
The delay in document conversion is caused by the asynchronous queue mechanism.
Resolution
Conversion can take some time to process if there are too many documents in the queue. Please wait for few hours if possible.
Keywords
error, stuck, "does not display", INC9024144, conversion documents, preview documents , KBA , LOD-SF-JAM , SAP Jam , LOD-SF-JAM-CNT , Content, File Sharing & Upload , LOD-SF-SWZ-DOC , Document Repository Integration , Problem