Symptom
- Objects like models or stories in the deployment area cannot be exported in SAP Analytics Cloud (SAC).
- The export status remains in "In Process" and it keeps initializing.
- When creating a new export, after a while the following error message appears:
"An error has occurred"
Environment
SAP Analytics Cloud
Reproducing the Issue
- Logon to SAC.
- Go to Main Menu >> Deployment >> Export.
- Create a new export.
- Notice that the process keeps initializing and the contents cannot be exported.
Cause
The "Enable Job for Export and Import" option is not enabled.
Resolution
Enable the option "Enable Job for Export and Import" in the System >> Administrator >> System configuration menu.
See Also
- How to find User Assistance for SAP Analytics Cloud?
- Ask a question on the SAP Community!
- 2487011 - What information do I need to provide when opening incidents with SAP Analytics Cloud (Hint: Use component LOD-ANA*)
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Keywords
BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics, export, deployment, error, failure, Export of Data Model - Status remains "in progress" / , KBA , LOD-ANA , SAP Analytics Cloud (SAC) , LOD-ANA-BI , Business Intelligence Functionality, Analytic Models , LOD-ANA-PL , Planning , LOD-ANA-BR , SAC Boardroom , LOD-ANA-PR , SAC Predictive , Problem