SAP Knowledge Base Article - Public

2696526 - Error when trying to logon to BI platform from Analysis Office using a user that must change its password

Symptom

The following error occurs when trying to logon to BI platform from Analysis Office using a user that must change its password:

"Could not log on to BIP server; Enterprise authentication could not log you on. Please make sure your logon information is correct. (FWB 00008)"

Logon error.png

Environment

SAP Analysis for Microsoft Office

Cause

In general, AO can change the BIP password and a dialog to change the password is displayed to the user, but there might be exceptional cases.

AO does not handle user/password management and does not know about the status of the user/password. AO simply hands-over the password to the BIP server during login. The BIP server decides to accept it or asks AO to get a new password. In this case, AO without knowing any underlying reason, simply asks for a new password (when and only if it is asked by the server) and pass it over.
In case the new (or old) password is not valid or not compliant, the server may decide to disable the user and AO has no control over the same.
Password policy should be configured under CMC / Authentication.

Resolution

The user can change its password by trying to logon to BI Launchpad or CMC in browser, where the form to change the user's password is displayed as shown below:

BI change pass.png

If the user is not able to change the password when trying to logon to BI Launchpad or CMC, check if user has been disabled in CMC. If any assistance is required regarding user/password management, raise a ticket to SAP in component BI-BIP-AUT.

Keywords

change, password, pass, prompt, error, enterprise, boe, user , KBA , BI-RA-AO-CON , Please use component BI-RA-AO-XLA , BI-RA-AO-XLA , Excel Addin , BI-RA-AO-BIP , AO Precalculation, Scheduling and AO InfoOb... , Problem

Product

SAP Analysis for Microsoft Office all versions