Symptom
Image not found during Photo Matching in E-Verify. See below sample screenshot.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP SuccessFactors Onboarding
Reproducing the Issue
- Navigate to SAP SuccessFactors HCM > Onboarding
- Open affected candidates E-Verify activity
- Initial Eligibility requires Photo Matching
- Assignee unable to confirm employees photo due to image shows not found
- No option to confirm and reject the identity
Cause
US Department of Homeland Security E-Verify Modernization Release
Resolution
For Live Customer(s)
According to our product management for compliance, if the photo matching image not found is received, please follow the isntruction below from SAP SuccessFactors Community.
No photo being shown is one of the left-over issues from the E-Verify modernization project done by Department of Homeland Security (DHS) earlier this year of 2018. At times there is no photo displayed on the photo verification panel and the user is given the choices of confirm or reject. This is not happening all the time but if encountered, see below.
Today the user is provided with 2 options
• Confirm – The photo on the employee’s document matches the photo displayed in E-Verify. Clothing hair style, facing direction, and appearance on the document should be identical to the photo displayed by E-Verify
• Reject - The photo on the employee’s document is not identical to the photo in E-Verify
Since neither option states there is no photo displayed, DHS support recommends using the ‘Reject’ option and continue with E-Verify. In some cases, this will cause a TNC. Follow the instructions provided on the panel to complete the case.
We do expect DHS to add a third option of no photo displayed for web service providers in the future v30 ICA agreement.
SAP SuccessFactors Customer Community: E-Verify Photo Matching Error with No Photo Shown
Please reach out to SAP SuccessFactors Cloud Product Support in SAP for Me via SAP Expert Chat or Support case if any errors received when doing aboive option and provide the following information to process it manually in E-Verify interface directly.
- Affected Candidates Name
- Provide the photo of the candidate by attaching it on the case and marking it as confidential
- Current Assignee
- Support Access
For SAP SuccessFactors Cloud Product Support
Please use the instruction manual on how to proceed, in the internal note
See Also
Keywords
E-Verify; DHS; United States Department of Homeland Security; United States Citizenship and Immigration Services; USA; United States of America; SSA; Social Security Administration; Authorized; Work; Photo Matching , KBA , LOD-SF-OBD , Onboarding , LOD-SF-OBD-EVF , e-Verify , Problem