Symptom
- I tried to reset my password using email address but failed to received the email.
- "Unverified Login Help Request" email notification is not sent or received.
- Users can't reset my password.
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Environment
- SAP SuccessFactors HCM Suite
- BizX Platform
Reproducing the Issue
- Admin Center > Email Notification Templates > "Unverified Login Help Request" is by default hard coded to enabled.
- The same email address is associated with multiple users in the system.
1. Go to SFSF login page
2. Click on Forgot Password - Enter Email Address
3. Expected results: Gets email with subject SuccessFactors Login Help Request: User credentials could not be verified.
4. Current behaviour: Email is not received and we cannot reset the password.
Cause
- 'Unverified Login Help Request' is always enabled in Email Notification Templates Settings and is not editable.
- In the backend, this data could be overwritten to 'disabled'.
- Our Engineering Team are aware of this.
- There is already a request to remove the hard-coded logic of enabled template, and show the real information in frontend.
Resolution
- As a work-around, should you experience this issue and require for the notification to be re-enabled please open an incident with Customer Support.
- With customer approval, we can request Engineering team to enable the feature manually in the backend by running a script.
See Also
2589676 - User is getting credentials could not be verified email when resetting password through email link
Keywords
Unverified, login, email reset, password, notification, disabled, e-mail, PLT-72679, PLA-6046 , KBA , LOD-SF-PLT-NOT , Email Notifications , LOD-SF-PLT , Platform Foundational Capabilities , Problem