Symptom
Party field not visible in Opportunity Advanced filter
Environment
SAP Cloud for Customer
Reproducing the Issue
1) Navigate to Sales--> Opportunities
2) Click Show Advanced Filter.
3) Party Field is not visible.
Cause
Party Field will be visible only for "All" Opportunities search query and not other queries
Resolution
This is the design of the system
Keywords
Party Field , Opportunity Advanced Filter , KBA , opportunity advanced filte , party field , LOD-CRM-OPP , Opportunity Management , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions