SAP Knowledge Base Article - Public

2697375 - Send email button in My classes as instructor does not open an email to send

Symptom

When accessing Learning as an instructor, 'My Classes' tab, you select a class and go to the 'Users' section. If you select the users and click the button 'Send Email', instead of getting a new e-mail opening, you get a new blank page in the browser like the following:

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental. 

Environment

SAP SuccessFactors Learning

Reproducing the Issue

  1. Access Learning as an instructor >
  2. Go to My Classes > Select the desired class > Users >
  3. Select the required users > Click "Send Email" >
  4. Instead of getting a new email opening in your email software, the new email is opened directly in the browser.

Cause

This issue is caused by local settings on your PC and not by SAP SuccessFactors Learning.

Resolution

Please refer to the following links for further assistance:

Update your default application settings for e-mail. After this is done, the MailTo option will correctly open the emails to be sent.

Keywords

learning, instructor, class, notification, mailto, email, e-mail, user, tab, browser, open , KBA , LOD-SF-LMS-NOT , Notifications , LOD-SF-LMS , Learning Management System , LOD-SF-LMS-INS , Instructors and My Classes , Problem

Product

SAP SuccessFactors Learning all versions